PSYCLE's home     
     since may 2000
  news / home  files songs boards links all registered members about psycledelics Statistics    
╗ Welcome to -psycledelics-. If this is your 1st visit please read the FAQ - Frequently Asked Questions You must register before you can post here: Please click above on Registration to register yourself. You do not need to register if you only want to read Threads.
Login with Username & Password:

Remember me on this PC.
-psycledelics-DiscussionsTECH BOARD ╗ 1.10 x64 + 32bits VSTs plugins -> couldn t open library
« Previous Thread Next Thread » Show a Printable Version  Send this to a Friend  Add to Favorites
Thread closed
Author
Post
Rwell
Psycler



Date Registered:
12.2011
Location:

Posts: 1


Rwell ist offline
  1.10 x64 + 32bits VSTs plugins -> couldn t open library        Go on top to this Page

I just downloaded the new 1.10 version (64 bit). I used the previous 1.8.6 version with VSTs Plugins (mainly DSK) and it worked just fine.
I tried to make the VST Plugins work with the new Psycle,
- inside setting, I checked the 32<->64 bridge support, and JBridge
- DLLs are found, but appears inside the "non working or not a machine" bullet
- when looking at machine properties for the unrecognized plugins: "couldn't open library c:\...[vstplugin.dll]"
- the issue affects all plugins I use ...

I did not see any report of such problem in the forum, so is this a well known issue with the new version / bridging capability or did I miss something ?

Thanks,

28.12.2011, 12:09 Profile of Rwell Add Rwell to your Buddy-List Email to Rwell
[JAZ]
Psycle Developer



Date Registered:
11.2001
Location:
Balaguer (Spain)
Posts: 1296


[JAZ] ist offline
         Go on top to this Page

I saw there's a bug in the dialog (i did some modifications and it ended not doing what i meant).

The option to enable the bridge should be possible only if you have jbridge ( http://jstuff.wordpress.com/jbridge/ ) installed. This software is the one that allows bridging (at least until one is developed inside psycle).

Basically, Windows only allow 32bit .dlls (Vsts in our case) to be used with 32bit executables ( and 64 with 64) but not 32<->64.

So if you don't have jbridge, use the 32bit version.


__________________
<[JAZ]> Pa pi pa pa pa pi pa.... ;ĚD

06.01.2012, 20:59 Profile of [JAZ] Add [JAZ] to your Buddy-List
  « Previous Thread Next Thread »
Thread closed
Jump to:

© 2002-2007 psycledelics | Powered by Woltlab Burning Board v1 Beta4.5e ©2001 Woltlab GbR|Setup & mod for psycledelics by: SAS