PSYCLE's home     
     since may 2000
  news / home  files songs boards links all registered members about psycledelics Statistics    
» Welcome to -psycledelics-. If this is your 1st visit please read the FAQ - Frequently Asked Questions You must register before you can post here: Please click above on Registration to register yourself. You do not need to register if you only want to read Threads.
Login with Username & Password:

Remember me on this PC.
-psycledelics- » Discussions » TIPS BOARD » re: sound quality
« Previous Thread Next Thread » Show a Printable Version  Send this to a Friend  Add to Favorites
Thread closed
Author
Post
minifrog




Date Registered:
12.2005
Location:

Posts: 43


minifrog ist offline
  re: sound quality        Go on top to this Page

Hi, I am still an amateur Psycler, basically. I am looking for advice on general sound quality. I have observed several mention of some plugins, filters, etc, getting "cleaner" sound. I am wondering just what that means and whether it has anything to do with what is happening to me now: I am playing with some synths and stuff, and noticing some static-ey noises pretty frequently. Is this normal? I am presently just playing with all the knobs on a couple synths, RGC Triangle II and a couple others. I am using a SB 5.1 card, and don't normally get ugly noise with this computer. Does this noise occur with everybody, or is there some way of reducing/eliminating it? Thanks, from the frog who lost his password

01.01.2006, 21:16 Profile of minifrog Add minifrog to your Buddy-List
TranceMyriad




Date Registered:
01.2004
Location:
Australia
Posts: 466


TranceMyriad ist offline
         Go on top to this Page

if it's white noice you're talking about, maybe you're using a demo version of a plugin that puts in white noise bursts every few seconds so that if you want to use the plugin properly, you have to buy the full version (i'm talking about VSTs, of course).

When I've talked about cleaner sounds, i've been talking in terms of the filters built into synths. Nothing to do with white noise bursts

Also, if you're getting stuttering, that might mean that your latency settings (Configuration -> Input/Output) aren't high enough, and your computer can't keep up.


__________________

Last edited by TranceMyriad on 01.01.2006, 23:12 o'clock.

01.01.2006, 23:01 Profile of TranceMyriad Add TranceMyriad to your Buddy-List Homepage of TranceMyriad
minifrog




Date Registered:
12.2005
Location:

Posts: 43


minifrog ist offline
         Go on top to this Page

No, not white noise. I guess it is the stuttering you spoke of.

quote:
Original by TranceMyriad
if you're getting stuttering, that might mean that your latency settings (Configuration -> Input/Output) aren't high enough, and your computer can't keep up.


I guess that's probably it. I should proabably purchase a real quality sound card w/ ASIO, I guess. I just adjusted the latency and now not seeing this probem ATM. I think a 2.4 ghz P4 w/ 2 gb Dual Channel ram and a SB 5.1 card should be able to handle a pretty low latency? Not crucial I guess, if I am not playing live?

02.01.2006, 00:25 Profile of minifrog Add minifrog to your Buddy-List
TranceMyriad




Date Registered:
01.2004
Location:
Australia
Posts: 466


TranceMyriad ist offline
         Go on top to this Page

well, it really depends what synths you're using and how many. You might like to try the ASIO4All drivers (http://www.asio4all.com) which should work with your SB Live, which should let you use a lower latency.


__________________

Last edited by TranceMyriad on 02.01.2006, 02:35 o'clock.

02.01.2006, 02:34 Profile of TranceMyriad Add TranceMyriad to your Buddy-List Homepage of TranceMyriad
minifrog




Date Registered:
12.2005
Location:

Posts: 43


minifrog ist offline
         Go on top to this Page

quote:
Original by TranceMyriad
well, it really depends what synths you're using and how many. You might like to try the ASIO4All drivers (http://www.asio4all.com) which should work with your SB Live, which should let you use a lower latency.


OK, and I am still getting that crackling, staticey sound now and then. Maybe it would be better if I didn't use the mme driver. I think I will probably just look for a new card. Any recommendations? I would rather buy a card probably than try using what sounds like a workaround. -- this added after: I don't know that Asio4all wouldn't be a quite adequate solution though. I'll go look into it. Cheers, the little frog

Last edited by minifrog on 02.01.2006, 03:27 o'clock.

02.01.2006, 03:05 Profile of minifrog Add minifrog to your Buddy-List
product53




Date Registered:
01.2006
Location:
Buffalo, New York
Posts: 10


product53 ist offline
         Go on top to this Page

Make sure you have the system & wave levels turned up in the main mixer (or the Creative Surround Mixer).
I’m not sure which card Frog is referring to by SB 5.1 - I have SB Live 24bit. In general it works well for basic computer music & audio. I have noticed Psycle’s output audio seems slightly attenuated level, (I have also noticed this with Widows Media Player) – only a minor hindrance for me really. Unless you plan to do multi-track recording, you probably don’t really need a better card.
Also, with ASIO4All, I have not noticed any difference in latency.

02.01.2006, 04:29 Profile of product53 Add product53 to your Buddy-List
minifrog




Date Registered:
12.2005
Location:

Posts: 43


minifrog ist offline
         Go on top to this Page

quote:
Original by product53
Make sure you have the system & wave levels turned up in the main mixer (or the Creative Surround Mixer).
I’m not sure which card Frog is referring to by SB 5.1 - I have SB Live 24bit. In general it works well for basic computer music & audio. I have noticed Psycle’s output audio seems slightly attenuated level, (I have also noticed this with Widows Media Player) – only a minor hindrance for me really. Unless you plan to do multi-track recording, you probably don’t really need a better card.
Also, with ASIO4All, I have not noticed any difference in latency.




I think it's a 16-bit. I forget. And if I had known it was so easy to set up, I would have tried Asio4all before. I am not sure but it may have gotten better. I don't know too much about this, but I am just going to play with it for a few days and see if there is some improvement. I will be watching for a bargain on a higher quality sound device though.

02.01.2006, 04:42 Profile of minifrog Add minifrog to your Buddy-List
minifrog




Date Registered:
12.2005
Location:

Posts: 43


minifrog ist offline
         Go on top to this Page

Wups, dupe post. Sorry! -- Well, since my dupe post is still up here, I might as well update you all. I found an Audigy 2 on ebay for pretty cheap, and have installed it. It doesn't seem to provide an ASIO control panel with its software, which is disappointing. I have been pretty busy, so I haven't really looked into it, but there appear to be some 3rd party drivers around. I guess Audigy is not really as pro-grade as I need to go, but it will have to do for right now. Cheers, frog

Last edited by minifrog on 20.01.2006, 04:11 o'clock.

02.01.2006, 04:43 Profile of minifrog Add minifrog to your Buddy-List
sampler




Date Registered:
11.2001
Location:
Leganes, Spain
Posts: 721


sampler ist offline
         Go on top to this Page

Hi minifrog.

I have an Audigy 2 and it comes with ASIO drivers but i use ASIO4ALL. Works good here.

Enough for me but of course could be better.

Anyways i think a WELL MADE software can work with really low latencies, for example Traktor DJ Studio 3 gives me 4 msecs using Creative ASIO driver.

Good luck.


__________________
Am i going to be the same next year???? Will i use Psycle next years?? :rolleyes:

Last edited by sampler on 21.01.2006, 12:57 o'clock.

21.01.2006, 12:52 Profile of sampler Add sampler to your Buddy-List Add sampler to your Contact-List AIM Screenname: jegln6 YIM Screenname: jegln6
minifrog




Date Registered:
12.2005
Location:

Posts: 43


minifrog ist offline
         Go on top to this Page

Something went very wrong with Psycle and/or my new (used) soundcard last night. I left Psycle on with no song playing all night, probably the first time I've done that, and late at night my girlfriend says my computer was making popping noises, so she turned off the stereo (and left the computer running w/o telling me, bless her heart). It was completely frozen when I got to it this morning. Psycle has completely crashed my computer 3 or 4 times today, I think at least partly in association with some new VST's I have tried, as well as the new soundcard. At least it isn't crashing when I don't run some VST's now.

I had some suspicion though that something was wrong with the drivers or something, and I have installed kx drivers. and removed at least for now the asio4alll. kx seems to provide some of the things Creative left out, at least of the OEM card I bought. (You say yours came w/ ASIO drivers. The one I got for cheap on ebay was an OEM card that came with a Gateway, and has no ASIO drivers, far as I can tell.)

21.01.2006, 23:48 Profile of minifrog Add minifrog to your Buddy-List
  « Previous Thread Next Thread »
Thread closed
Jump to:

© 2002-2007 psycledelics | Powered by Hivoox.ma ©2001 Woltlab GbR|Setup & mod for psycledelics by: SAS