-psycledelics- (http://psycle.pastnotecut.org/index.php)
|- TIPS BOARD (http://psycle.pastnotecut.org/board.php?boardid=3)
|-- Loss of audio? (http://psycle.pastnotecut.org/threadid.php?boardid=3&threadid=604)


From kermit the toad on 08.11.2002, 18:08:

  Loss of audio?

Hello again,

Here is today's problem. My track is very short so far, only 6 lines (Ln) so far. The first five (0:00, 1:00, 2:01, 3:01 and 4:02 repectively) play through fine but when it gets to 5:03 I get no audio. I am using the Drum2.2 Machine for Pattern 00 and Pattern 03. If I change the value of Drum2.2 in the 03 to 00 00 (instead of 00 03) I get audio but it is, of course, the wrong sound (since it plays the one with the value 00). Any ideas as to what might be wrong?

Thanks in advance, kermit.


__________________
Sounds influenced by trance, ambient, hip hop, punk, digital hardcore and all things experimental.


From Pikari on 09.11.2002, 00:18:

 

could you maybe send the song to someone? send a private message or mail.

pikari_wg@sunpoint.net


__________________
Pik - the master of short and unclear messages.


From [JAZ] on 11.11.2002, 22:40:

 

Sorry for not replying it earlier, was away..


Do you mean that JMDrum gets muted, or that everything gets muted? I could expect the first (even when not usual), but the second would be more strange. I would like to get the .psy to reproduce the problem here and locate what's going wrong.

You can email me to jaz@pastnotecut.org .


__________________
<[JAZ]> Pa pi pa pa pa pi pa.... ;D


From sampler on 12.11.2002, 09:24:

 

mmmmm, i've experienced some problems like this with JMDrum too. I think it's a bit buggy.

btw., could u add some new parameters to this machine JAZ? Saturation for example.

I miss good drum synths in Psycle.


__________________
Am i going to be the same next year???? Will i use Psycle next years?? :rolleyes:

Powered by: Burning Board 1.0 Beta 4.5eEnglish Translation by AnnaFan
Copyright 2001 by WoltLab