-psycledelics- (http://psycle.pastnotecut.org/index.php)
|- TIPS BOARD (http://psycle.pastnotecut.org/board.php?boardid=3)
|-- Sampler Not Loading WAVs? (http://psycle.pastnotecut.org/threadid.php?boardid=3&threadid=2327)


From GatorGreen on 04.12.2007, 03:08:

  Sampler Not Loading WAVs?

Hi. This is my first post here in the forum. I've been having trouble with the sampler not loading my WAV sound files. I created a sampler and connected it to master, but when I clicked load and chose a file, the slot still said empty. I would appreciate any help with this problem. Thank you.


From Directionless on 04.12.2007, 03:44:

 

quote:
Original by GatorGreen
Hi. This is my first post here in the forum. I've been having trouble with the sampler not loading my WAV sound files. I created a sampler and connected it to master, but when I clicked load and chose a file, the slot still said empty. I would appreciate any help with this problem. Thank you.



Any more details you can offer will help people to know what is going wrong?

Are you on the current version of Psycle (1.8.5)?

Have you tried this with other samples, like something off the internet that we know is good for use in Psycle? (try www.sdcompo.com sample packs).

Any other details you can think of?

That is a very strange problem.


From GatorGreen on 04.12.2007, 04:14:

 

I tried a sample from the site you mentioned and it loaded! I guess the samples I used before were somehow corrupted. Thanks for the quick response.


From Directionless on 04.12.2007, 05:25:

 

quote:
Original by GatorGreen
I tried a sample from the site you mentioned and it loaded! I guess the samples I used before were somehow corrupted. Thanks for the quick response.



Well that's cool. That was my suspicion that you had some bad or otherwise unuseable samples. glad you found that site even tho i had mistakenly linked to the netlabel, not the compo site.


From SAS on 04.12.2007, 09:34:

 

It's possible that your samples are 32bit. Psycle doesn't load (at least for me) 32bit samples. In this case, convert them to 16bit (in cool edit, audacity etc) and they will load fine.


__________________
i appear, just to disappear again...

Powered by: Burning Board 1.0 Beta 4.5eEnglish Translation by AnnaFan
Copyright 2001 by WoltLab