-psycledelics- (http://psycle.pastnotecut.org/index.php)
|- TECH BOARD (http://psycle.pastnotecut.org/board.php?boardid=2)
|-- Asking for Bugs (http://psycle.pastnotecut.org/threadid.php?boardid=2&threadid=1698)


From DMNXS on 30.04.2005, 02:09:

 

The VST I mean is "phaZ 303" (I don't remember where I got it from, though).

The only time I experienced that I wasn't able to kill a process was when I tried it on my "Symantec Internet Security" - they secure the processes somehow (sometimes), so that not even an Administrator can kill them.

EDIT:
Don't forget the Keyboard configuration problem I wrote about on the SF.net bugtracker:
Losing keys either when a) having 1 key assigned to 2 funcions (when I want to switch two keys) or b) I delete any assignment (the 'none' button).
Note: I don't lose the assigned keys, but THE FUNCTIONS THEY'RE LINKED TO, ie C#-1, etc. (they disappear upon reopening of the config window).

I was able to change the keys anyway by editing the keyboard ini file.


From sampler on 10.05.2005, 23:00:

 

Please ppl, download 1.7.41 and tell me if it works for you because i don't get sound with any audio driver


__________________
Am i going to be the same next year???? Will i use Psycle next years?? :rolleyes:


From sampler on 11.05.2005, 08:40:

 

Ok. Fixed by bohan, forget it.

Thanx mate.


__________________
Am i going to be the same next year???? Will i use Psycle next years?? :rolleyes:


From TranceMyriad on 15.05.2005, 00:20:

 

downloaded alpha 1.7.44 ... tried to open an IT file (using the import module command) but i accidentally clicked on a zip file...psycle DIDN'T give an error message but instead changed the name in the title bar to that of the zip file (e.g. "filename.zip.psy")...and kept the old file open i.e. the display of machines and all pattern data was not changed.

btw, to all the dev. team: good work!!


__________________


www.quantinuitymusic.com


From [JAZ] on 15.05.2005, 15:54:

 

heh... ok.. i'll fix it.
Basically, it doesn't do the load because it doesn't recognize the extention, but it changes the name at the end.


__________________
<[JAZ]> Pa pi pa pa pa pi pa.... ;D


From DMNXS on 18.05.2005, 20:55:

 

I just want to say, I believe to be able to safely say apad4 VSTi (by Odo) works fine now - in the last two alphas. Until then it occasionaly crashed, usually when spontaneously switching patterns/orders during playback.

For that, I get a new error message with dfx Geometer (www.smartelectronix.com). Something with a dispatcher function exception (the plugin still works fine and doesn't produce errors, but I get the message).

Nice to see you created a plugin crash splash screen .

EDIT:
Forget Apad... I was quick to write that... sorry.


From BJohan on 25.05.2005, 05:32:

 

Windows98...
http://psycle.pastnotecut.org/thread.php...=1595&boardid=2


From BJohan on 25.05.2005, 05:53:

 

quote:
Original by DMNXS
Anyway, I'm happy a certain VSTi, which crashed constantly in 1.7.39, hasn't crashed ONCE since upgrading to 1.7.40 !



iirc some versions bewteen 1.7.38 and 1.7.41 (approx) were really snapshots of unfinished work in progress


From DMNXS on 27.05.2005, 13:02:

 

quote:
Original by BJohan
[QUOTE]Original by DMNXS
Anyway, I'm happy a certain VSTi, which crashed constantly in 1.7.39, hasn't crashed ONCE since upgrading to 1.7.40 !



iirc some versions bewteen 1.7.38 and 1.7.41 (approx) were really snapshots of unfinished work in progress

[/QUOTE]
Regardless: they're improvements.


From fiasko on 01.06.2005, 04:24:

 

saving presets in Voyager vsti crashes Psycle and corrupts the preset file.


From fiasko on 05.06.2005, 03:48:

 

not really a bug,, changing song position doesn't affect plugins such as fx freeze, fl studio, energy xt. Psycle doesn't send sequencer position to vst plugins ?


From js on 06.06.2005, 19:31:

 

'dropout' plugin keeps on crashing

Message went something like this:

Machine had an exception in function 'process'
class_operating system exception integer division by zero



__________________
Synth1 and Psycle, what more could someone ask for ?


From js on 06.06.2005, 20:29:

 

In Alpha 1.7.53, when in asio mode, psycle does not retain the midi input setting on restart. Consequently, one has to reselect midi input setting on each restart.

Also, the graphics appear a little slow.

Thanks


__________________
Synth1 and Psycle, what more could someone ask for ?


From fiasko on 07.06.2005, 00:23:

 

menus in Filterscape plugin don't work.


From js on 07.06.2005, 03:02:

 

When loading samples into sampler, there is no sound. Therefore, you cannot audition the sample via midi keyboard as you used to be able to. (And yes I have checked the midi input setting)

Reference: alpha 1.7.53


__________________
Synth1 and Psycle, what more could someone ask for ?


From BJohan on 07.06.2005, 10:18:

 

quote:
Original by js
In Alpha 1.7.53, psycle does not retain the midi input setting on restart. Consequently, one has to reselect midi input setting on each restart.



Thanks for the report..
It's seems that both the first driver in the combobox and the driver "none" are saved as driver number zero.. i probably have messed up with the driver indices, "none" being number zero and the first driver being number one in the gui, but becoming zero internally.. confusing.


From BJohan on 07.06.2005, 11:19:

 

quote:
Original by js
When loading samples into sampler, there is no sound. Therefore, you cannot audition the sample via midi keyboard as you used to be able to. (And yes I have checked the midi input setting)

Reference: alpha 1.7.53



Hmm, indeed. there's no more sound with the original sampler.


From BJohan on 07.06.2005, 20:18:

 

quote:
Original by js
In Alpha 1.7.53, psycle does not retain the midi input setting on restart. Consequently, one has to reselect midi input setting on each restart.



This is repaired in 1.7.54


From js on 08.06.2005, 03:05:

 


Cheers


__________________
Synth1 and Psycle, what more could someone ask for ?


From js on 08.06.2005, 04:57:

 

quote:
Original by BJohan

[QUOTE]Original by js
When loading samples into sampler, there is no sound. Therefore, you cannot audition the sample via midi keyboard as you used to be able to. (And yes I have checked the midi input setting)

Reference: alpha 1.7.53


Hmm, indeed. there's no more sound with the original sampler.
________________________________________________________
Indeed, there's no more sound with any sampler at all !
This includes, sfz, ds404 etc


__________________
Synth1 and Psycle, what more could someone ask for ?

Powered by: Burning Board 1.0 Beta 4.5eEnglish Translation by AnnaFan
Copyright 2001 by WoltLab